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CHAPTER 4  TEXT BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A text box is an object that behaves the same way as a shape or 
an image, that is, a text box can be selected, moved and resized. 
Text boxes are designed to enable you to place text more precisely 
on the page, and are common in desktop publishing. Text boxes 
can be used for flow charts, callouts, captions, wherever there is a 
need for ultimate control over the position of text on a page. 

In this session you will: 

 gain an understanding of text boxes 

 learn how to use preformatted text boxes 

 learn how to type text in a text box 

 learn how to position a text box 

 learn how to resize a text box 

 learn how to delete a text box 

 learn how to draw a text box 

 learn how to format a text box. 

INFOCUS 
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UNDERSTANDING TEXT BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Text boxes are types of objects designed 
specifically for text. Text boxes enable you to 
position text precisely on a page. They can be 
used to provide emphasis for specific text, to 

provide an invisible structure for text placement, or 
as part of a diagram. Text boxes can either be 
selected from the Text Box gallery or you can draw 
your own. Text boxes can also be formatted. 

Types of Text Boxes 

In Word, you can either select one of the available text box styles in the Text Box gallery, or you can 

draw your own text box. The Text Box gallery can be accessed by clicking on Text Box   in the 

Text group on the Insert tab. 

The Text Box Gallery 

The Text Box gallery contains 44 text box styles, each with their own formatting, alignment and 
other graphical elements applied. You can simply select a text box style, and then modify it to suit 
the requirements of the document. The following are examples of two text box styles available in 
Word. 

Hand-Drawn Text Box 

You can also draw a text box just like 
you would any other shape. Click and 
drag to create a text box.  

 

Text Box Controls 

Text boxes are created with special controls 
that enable you to adjust their shape and 
size. The blue handles on the sides and 
corners are used for sizing. The green circle 
handle is used for rotation. The yellow 
diamond handle (if available) is used to 
adjust the proportions of some text boxes, 
such as making this turned corner narrower 
or wider.  
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INSERTING A PREFORMATTED TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W839 
Text Boxes_1.docx... 

 Click on the Insert tab, then 

click on Text Box  in the 

Text group to display the Text 
Box gallery 

 Scroll through the gallery to 
browse the available text box 
styles 

They include side bars, 
centrally placed text boxes and 
even fancy graphics... 

 Click on Austere Quote to 
insert it in the document 

It is automatically placed in the 
centre of the page and 
includes side borders… 

 Save the document 

 

For Your Reference… 

To insert a preformatted text box: 

1. Click on Text Box  in the Text group on 

the Insert tab 

2. Click on the text box style to insert 

Handy to Know… 

 Preformatted text boxes are automatically 
inserted with Square text wrapping applied, 
so the text in the document will wrap around 
the text box. Each preformatted text box is 
inserted at a specific position on the page as 
shown in the thumbnails in the Text Box 
gallery. 

1 

3 

The Text Box gallery has a selection of 40 
preformatted text boxes styles for you to choose 
from. Each text box style has various formatting 
applied, as well as being aligned to sit in a 

specific position on the page when inserted. Each 
text box style also contains placeholder text that 
suggests the type of content that can be typed into 
the text box. 
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TYPING TEXT INTO A TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W839 Text 
Boxes_2.docx... 

 Click in the text box if the 
placeholder text isn’t selected 

 Type The only emissions 
from hydrogen fuel cells are 
water and heat. 

Notice that the text box 
automatically resizes to fit the 
text that you’ve typed... 

 Click outside the text box to 
deselect it 

 Save the document 

 

For Your Reference… 

To type text in a preformatted text box: 

1. Click in the text box 

2. Type the text 

Handy to Know… 

 Once you’ve typed text into a text box, you 
can edit the text by clicking on it. 

 Text in a text box can be formatted in exactly 
the same way as any other document text. 

2 

3 

Preformatted text boxes include placeholder text 
that suggests what to type in the text box. When 
you insert a preformatted text box, the 
placeholder text is already selected, ready for 

you to start typing. Quote-style text boxes and 
smaller side bars will adjust to fit the text you enter. 
Full side bar text boxes don’t change in size but 
occupy the full length or width of the page. 
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POSITIONING A TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W839 
Text Boxes_3.docx... 

 Click in the text box, then click on 

Position  in the Arrange group to 

display a gallery of position options 

 Click on Position in Middle Right 
with Square Text Wrapping and 
then deselect the text box 

This position doesn’t look quite right. 
You will now use the mouse and keys 
to position the text box precisely… 

 Click in the text box, then move the 
pointer to the dotted border of the text 
box, and when the pointer changes to 
a four-headed arrow, click to select 
the text box 

You can now move the text box… 

 Click and hold the left mouse button 
on the border of the text box, then 
drag the text box into position as 
shown 

If the text box jumps when you move 
it, this is because you are trying to 
override the position setting. Just 
keep trying… 

 With the text box selected, use the  

and  keys to position the text box 

as shown, then deselect the text box 

 Save the document 

 

For Your Reference… 

To position a text box: 

1. Select the text box and then: 

 Click on Position and click on a 

position option, or 

 Drag the text box to its new location, or 

 Use the , ,  and  keys 

Handy to Know… 

 If you want to position a text box precisely on 

a page, click on Position  then select 

More Layout Options to open the 
Advanced Layout dialog box. Change the 
Text Wrapping to anything other than In line 
with text, then adjust the Picture Position 
settings to position the drawing. 

 

2 

4 

Preformatted text boxes are inserted at a specific 
position on the page. If the default position 
doesn’t suit you, you can reposition the text box. 
Word makes this easy by providing a gallery of 

nine alignment positions to choose from. You can 
also drag the text box to its new position, or use the 

, ,  and  keys to position text boxes 

precisely on the page.   

5 
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RESIZING A TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W839 Text Boxes_4.docx... 

 Select the text box and then 
click on the Format tab 

You can specify the height and 
width in the Size group at the far 
right of the ribbon… 

 Click on the up spinner arrow  
for Height until the height reads 
2 cm 

 Click on the down spinner arrow 
 for Width until it reads 5 cm 

Some of the text is cut off. You 
will now resize by dragging the 
handles to get the exact shape 
you need… 

 Select the text box and move 
the pointer to the bottom-centre 
handle 

 When the pointer changes to a 
double-headed arrow, click and 
drag down slightly, then release 
the mouse button 

 Click on and drag the left-centre 
handle to the right slightly so 
that the text box appears as 
shown 

 Use the , ,  and  keys 

to position the text box as shown 
and then save the document 

 

For Your Reference… 

To resize a text box: 

1. Select the text box and then: 

 Adjust the Height and Width in the Size 
group on the Format tab, or 

 Click on and drag a text box handle, or 

 Use the , ,  and  keys 

Handy to Know… 

 You can specify the width and height of a 
text box in the Layout dialog box. Click on 
the dialog box launcher  for the Size group 
on the Format tab to display the Layout 
dialog box. Here you can also set text 
wrapping, specify the exact position, or even 
rotate the text box.  

3 
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There are several ways to resize a text box. You 
can click and drag on one of the handles to 
resize, or you can select the text box and specify 
the exact height and width dimensions using the 

controls on the Format tab or in the Layout dialog 
box. These allow you to increase or decrease the 
width and/or the height of the text box incrementally 
and precisely. 

6 

7 
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DELETING A TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W839 Text 
Boxes_5.docx... 

 Select the text box 

 Press   

The text box will be removed 
and the text will wrap into the 
newly available space... 

 Save the document 

 

For Your Reference… 

To delete a text box: 

1. Select the text box 

2. Press  or   

Handy to Know… 

 If you can work out exactly where the border 
of the text box is, you can click on the border 
directly to select it, ready for deleting. This is 
an alternative to clicking in the middle of the 
text box and then clicking on the edge. 

1 

2 

If you have inserted a text box that you no longer 
want or need, you can easily select and then 
delete the text box. If the text box has text-
wrapping options applied, the text surrounding 

the text box will adjust to fill the space that 
becomes available on the page. If the text box is 
formatted as being in front of the text, the text will 
be unaffected. 
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DRAWING A TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W839 Text 
Boxes_6.docx... 

 Click on the Insert tab, then 

click on Text Box  in the 

Text group and select Draw 
Text Box 

The pointer will change to a 
crosshair pointer, ready for you 
to draw… 

 Click on and drag down and 
across to the right to draw a 
text box as shown, then 
release the mouse button 

The text box has a 0.5 pt 
border around it and sits in 
front of the text, indicating that 
no text wrapping options are 
applied… 

 With the text box selected, 
click on the Format tab, then 

click on Wrap Text  and 

select Square 

The text will now wrap around 
the text box… 

 Click in the text box and type 
The only emissions from 
hydrogen fuel cells are water 
and heat 

 Deselect the text box and save 
the document 

 

For Your Reference… 

To draw a text box: 

1. Click on the Insert tab, then click on Text 

Box  and select Draw Text Box 

2. Click in the document and drag to draw a 
text box of the desired size 

3. Release the mouse button 

Handy to Know… 

 If you simply click but not drag in the 
document to draw a text box, a text box will 
appear ready for you to start typing. As you 
type, the text box will expand to fit the text 
until you press . 

2 
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Sometimes it will just be easier to draw a text box 
and then format it the way you want, rather than 
using an available text box style. When you draw 
a text box, it will have a 0.5 pt border applied but 

there no other formatting will be applied. Further, 
no alignment or text wrapping options will be 
applied. Drawing a text box is simply a matter of 
click and drag. 

4 
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FORMATTING A TEXT BOX 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W839 Text Boxes_7.docx... 

 Select the text box, click on the 
Home tab, then click on the 
drop arrow  for Font Size 

and select 12 pt 

 Click on  and , then click 

on  to centre-align the text  

 Click on the drop arrow  for 
Font Colour and select Olive 
Green, Accent 3 

You will now apply a shape 
style to the text box… 

 With the text box selected, click 
on the Format tab, then click 

on the down arrow  for 

Shape Styles three times to 
display row 4 

 Click on Subtle Effect, Accent 
3 to apply this shape style  

You will now change the shape 
of the text box… 

 Click on Edit Shape  in the 

Insert Shapes group, select 
Change Shape and then click 
on Rounded Rectangle to 
apply this shape 

 Resize and position the text 
box as shown 

 Save and close the document 

 

For Your Reference… 

To format a text box: 

1. Select the text box and click on the Format tab 

2. Click on the down arrow  for Shape Styles 

and click on a shape style  

3. Click on Edit Shape  and select a shape if 

required 

Handy to Know… 

 The Format dialog box contains many 
formatting options for text boxes and any 
other shape. Right-click on the border of the 
text box and select Format Shape to display 
the Format dialog box, or click on the dialog 
box launcher  for Shape Styles in the 

Format tab. 

3 
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Once you’ve drawn your text box and typed in the 
necessary text, you may want to format the text 
box, such as adding borders or fill colour, and 
formatting the text. When formatting a text box, 

ensure that the colours complement those used in 
the document. Here you will first format the text, 
apply a shape style to the text box and change the 
shape of the text box. 

6 

7 



Microsoft Word 2010 - Level 3 

© Watsonia Publishing Page 32 Text Boxes 

NOTES: 
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